summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2015-06-14 13:47:20 +0200
committerJörg Frings-Fürst <debian@jff-webhosting.net>2015-06-14 13:47:20 +0200
commit34e2b40ffe0be70d44567ab349282c09413c1fde (patch)
tree6f975b82e785a65095f1ba57d74411b39ead02a1
parent6ce8d917084357460b6b244b6dac36332f482bd0 (diff)
Add --utc to command date
-rw-r--r--debian/changelog8
-rwxr-xr-xdebian/rules2
2 files changed, 9 insertions, 1 deletions
diff --git a/debian/changelog b/debian/changelog
index 06c387e..2cdfaae 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,11 @@
+argyll (1.7.0+repack-4) UNRELEASED; urgency=medium
+
+ * debian/rules:
+ - Add --utc to the command date to make the results reproducible
+ over different timezones.
+
+ -- Jörg Frings-Fürst <debian@jff-webhosting.net> Sun, 14 Jun 2015 13:09:12 +0200
+
argyll (1.7.0+repack-3) unstable; urgency=medium
* debian/watch:
diff --git a/debian/rules b/debian/rules
index b84d9fc..3943e49 100755
--- a/debian/rules
+++ b/debian/rules
@@ -9,7 +9,7 @@ NO_PROC=$(shell cat /proc/cpuinfo | grep processor | wc -l)
JAMCMDLINE = -q -fJambase -j$(NO_PROC) -sPREFIX=/usr -sDESTDIR=$(CURDIR)/debian/tmp -sREFSUBDIR=share/color/argyll/ref
CHDATE=$(shell dpkg-parsechangelog -S Date)
-CRDATE=$(shell date -d "$(CHDATE)" "+%a %b %d %T %Y")
+CRDATE=$(shell date --utc -d "$(CHDATE)" "+%a %b %d %T %Y")
%: