summaryrefslogtreecommitdiff
path: root/jcnf/Makefile.am
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2014-09-01 15:42:20 +0200
committerJörg Frings-Fürst <debian@jff-webhosting.net>2014-09-01 15:42:20 +0200
commit556dffcdad42b938bc196819aa463247de709765 (patch)
tree12f5b4ae97025ace63eecd9112cf45fbc151039f /jcnf/Makefile.am
parentad6ab4cb4c8086c9b8854c965c984ab848c6b6c2 (diff)
Remove patches from source
Diffstat (limited to 'jcnf/Makefile.am')
-rw-r--r--jcnf/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/jcnf/Makefile.am b/jcnf/Makefile.am
new file mode 100644
index 0000000..1914fce
--- /dev/null
+++ b/jcnf/Makefile.am
@@ -0,0 +1,15 @@
+include $(top_srcdir)/Makefile.shared
+
+SUBDIRS = $(YAJL_SUBDIRS)
+
+privatelib_LTLIBRARIES = libjcnf.la
+privatelibdir = $(pkglibdir)
+
+libjcnf_la_SOURCES = jcnf.h jcnf.c
+libjcnf_la_LIBADD = $(YAJL_LIBS)
+
+LDADD = ./libjcnf.la $(YAJL_LIBS)
+
+check_PROGRAMS = test
+
+EXTRA_DIST = Readme.txt