summaryrefslogtreecommitdiff
path: root/scanin/Makefile.am
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2014-09-01 15:42:20 +0200
committerJörg Frings-Fürst <debian@jff-webhosting.net>2014-09-01 15:42:20 +0200
commit556dffcdad42b938bc196819aa463247de709765 (patch)
tree12f5b4ae97025ace63eecd9112cf45fbc151039f /scanin/Makefile.am
parentad6ab4cb4c8086c9b8854c965c984ab848c6b6c2 (diff)
Remove patches from source
Diffstat (limited to 'scanin/Makefile.am')
-rw-r--r--scanin/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/scanin/Makefile.am b/scanin/Makefile.am
new file mode 100644
index 0000000..0e4f65a
--- /dev/null
+++ b/scanin/Makefile.am
@@ -0,0 +1,19 @@
+include $(top_srcdir)/Makefile.shared
+
+privatelib_LTLIBRARIES = libscanrd.la
+privatelibdir = $(pkglibdir)
+
+libscanrd_la_SOURCES = scanrd.h scanrd_.h scanrd.c
+libscanrd_la_LIBADD = ../rspl/librspl.la ../numlib/libargyllnum.la
+
+LDADD = ./libscanrd.la ../numlib/libargyllnum.la $(ICC_LIBS) \
+ ../cgats/libcgats.la ../xicc/libxicc.la $(TIFF_LIBS) \
+ ../libargyll.la
+
+bin_PROGRAMS = scanin
+
+refdir = $(datadir)/color/argyll/ref
+
+ref_DATA = $(wildcard *.cht) $(wildcard *.cie) $(wildcard *.ti2)
+
+EXTRA_DIST = $(ref_DATA) License.txt Readme.txt