summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 3 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index cfbb5d4..6fcdc1f 100755
--- a/debian/rules
+++ b/debian/rules
@@ -16,11 +16,11 @@ CRDATE=$(shell date -d "$(CHDATE)" "+%a %b %d %T %Y")
dh $@
override_dh_auto_build:
- jam $(JAMCMDLINE) all
+ ftjam $(JAMCMDLINE) all
override_dh_auto_install:
- jam $(JAMCMDLINE) dirs
- jam $(JAMCMDLINE) install
+ ftjam $(JAMCMDLINE) dirs
+ ftjam $(JAMCMDLINE) install
rm $(CURDIR)/debian/tmp/usr/bin/License.txt
#
# Make build results reproducible.