summaryrefslogtreecommitdiff
path: root/link/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'link/Makefile.am')
-rw-r--r--link/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/link/Makefile.am b/link/Makefile.am
new file mode 100644
index 0000000..37a3ac9
--- /dev/null
+++ b/link/Makefile.am
@@ -0,0 +1,11 @@
+include $(top_srcdir)/Makefile.shared
+
+LDADD = ../spectro/libinsttypes.la ../xicc/libxicc.la \
+ ../xicc/libxutils.la ../gamut/libgamut.la \
+ ../gamut/libgammap.la ../plot/libplot.la ../plot/libvrml.la \
+ ../rspl/librspl.la $(ICC_LIBS) ../cgats/libcgats.la \
+ ../numlib/libargyllnum.la ../libargyll.la $(X_LIBS) $(TIFF_LIBS)
+
+bin_PROGRAMS = collink pathplot
+
+EXTRA_DIST = License.txt Readme.txt