summaryrefslogtreecommitdiff
path: root/plot/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plot/Makefile.am')
-rw-r--r--plot/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/plot/Makefile.am b/plot/Makefile.am
new file mode 100644
index 0000000..eabcb91
--- /dev/null
+++ b/plot/Makefile.am
@@ -0,0 +1,12 @@
+include $(top_srcdir)/Makefile.shared
+
+privatelib_LTLIBRARIES = libplot.la libvrml.la
+privatelibdir = $(pkglibdir)
+
+libplot_la_SOURCES = plot.h plot.c
+libplot_la_LIBADD = $(X_LIBS)
+
+libvrml_la_SOURCES = vrml.h vrml.c
+libvrml_la_LIBADD = $(ICC_LIBS) ../numlib/libargyllnum.la
+
+EXTRA_DIST = License.txt Readme.txt