summaryrefslogtreecommitdiff
path: root/tiff/html/images/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tiff/html/images/Makefile.am')
-rw-r--r--tiff/html/images/Makefile.am46
1 files changed, 46 insertions, 0 deletions
diff --git a/tiff/html/images/Makefile.am b/tiff/html/images/Makefile.am
new file mode 100644
index 0000000..840e149
--- /dev/null
+++ b/tiff/html/images/Makefile.am
@@ -0,0 +1,46 @@
+# Tag Image File Format (TIFF) Software
+#
+# Copyright (C) 2004, Andrey Kiselev <dron@ak4719.spb.edu>
+#
+# Permission to use, copy, modify, distribute, and sell this software and
+# its documentation for any purpose is hereby granted without fee, provided
+# that (i) the above copyright notices and this permission notice appear in
+# all copies of the software and related documentation, and (ii) the names of
+# Sam Leffler and Silicon Graphics may not be used in any advertising or
+# publicity relating to the software without the specific, prior written
+# permission of Sam Leffler and Silicon Graphics.
+#
+# THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND,
+# EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY
+# WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
+#
+# IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR
+# ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND,
+# OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS,
+# WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF
+# LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE
+# OF THIS SOFTWARE.
+
+# Process this file with automake to produce Makefile.in.
+
+docdir = $(LIBTIFF_DOCDIR)/html/images
+
+docfiles = \
+ back.gif \
+ bali.jpg \
+ cat.gif \
+ cover.jpg \
+ cramps.gif \
+ dave.gif \
+ info.gif \
+ jello.jpg \
+ jim.gif \
+ note.gif \
+ oxford.gif \
+ quad.jpg \
+ ring.gif \
+ smallliz.jpg \
+ strike.gif \
+ warning.gif
+
+dist_doc_DATA = $(docfiles)