summaryrefslogtreecommitdiff
path: root/tweak
diff options
context:
space:
mode:
Diffstat (limited to 'tweak')
-rw-r--r--tweak/Makefile.am11
-rw-r--r--tweak/refine.c3
2 files changed, 2 insertions, 12 deletions
diff --git a/tweak/Makefile.am b/tweak/Makefile.am
deleted file mode 100644
index 4cb59ba..0000000
--- a/tweak/Makefile.am
+++ /dev/null
@@ -1,11 +0,0 @@
-include $(top_srcdir)/Makefile.shared
-
-LDADD = ../spectro/libinsttypes.la ../gamut/libgamut.la \
- ../gamut/libgammap.la ../plot/libvrml.la ../xicc/libxutils.la \
- ../xicc/libxicc.la ../rspl/librspl.la ../gamut/libgamut.la \
- ../gamut/libgammap.la $(ICC_LIBS) ../cgats/libcgats.la \
- ../numlib/libargyllnum.la $(TIFF_LIBS)
-
-bin_PROGRAMS = refine
-
-EXTRA_DIST = License.txt Readme.txt
diff --git a/tweak/refine.c b/tweak/refine.c
index 2d931ca..4d2104e 100644
--- a/tweak/refine.c
+++ b/tweak/refine.c
@@ -1225,7 +1225,8 @@ main(int argc, char *argv[]) {
NULL, NULL, /* Use default Maximum range of Lab' values */
PCSp_PCSp, /* Lab' -> Lab' transfer function */
NULL, NULL, /* Use default Maximum range of Lab' values */
- NULL /* Linear output transform Lab'->Lab */
+ NULL, /* Linear output transform Lab'->Lab */
+ NULL, NULL /* Default SET_APXLS range */
) != 0)
error("Setting 16 bit Lab->Lab Lut failed: %d, %s",wr_icc->errc,wr_icc->err);