summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2014-07-09 16:04:58 +0200
committerJörg Frings-Fürst <debian@jff-webhosting.net>2014-07-09 16:04:58 +0200
commit819a9ab222da57d6064a7cc9ad3e2c9ff0ef2f82 (patch)
tree5a175f83ca99f08c81f9dd2be93649fd97eebdaa /Makefile.am
Imported Upstream version 0.6upstream/0.6
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..9558f2d
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,33 @@
+#
+# Makefile.am
+#
+# Copyright (c) 2009-2013 EPIPE Communications. All rights reserved.
+#
+# This software is licensed under the terms and conditions of the FreeBSD
+# License which is also known as the Simplified BSD License. You should have
+# received a copy of that license along with this software.
+#
+
+sbin_PROGRAMS = downtimed
+bin_PROGRAMS = downtimes
+downtimed_SOURCES = downtimed.c downtimedb.c downtimedb.h
+downtimes_SOURCES = downtimes.c downtimedb.c downtimedb.h
+dist_man_MANS = downtimed.8 downtimes.1
+
+EXTRA_DIST = README LICENSE INSTALL NEWS startup-scripts
+
+#install-exec-hook:
+# ln -f $(DESTDIR)$(bindir)/downtimes$(EXEEXT) \
+# $(DESTDIR)$(bindir)/downtime$(EXEEXT)
+
+#install-data-hook:
+# ln -f $(DESTDIR)$(mandir)/man1/downtimes.1 \
+# $(DESTDIR)$(mandir)/man1/downtime.1
+
+.1.pdf:
+ pdfroff --no-toc -man -mpdfmark $< > $@
+
+.8.pdf:
+ pdfroff --no-toc -man -mpdfmark $< > $@
+
+# eof