summaryrefslogtreecommitdiff
path: root/debian/control
diff options
context:
space:
mode:
Diffstat (limited to 'debian/control')
-rw-r--r--debian/control8
1 files changed, 4 insertions, 4 deletions
diff --git a/debian/control b/debian/control
index 231f3d1..a6a43cf 100644
--- a/debian/control
+++ b/debian/control
@@ -15,13 +15,13 @@ Depends: ${misc:Depends}
Description: Fast C++ CSV Parser
Automatically rearranges columns by parsing the header line.
Disk I/O and CSV-parsing are overlapped using threads for efficiency.
- Parsing features such as escaped strings can be enabled and disabled
- at compile time using templates. You only pay in speed for the
+ Parsing features such as escaped strings can be enabled and disabled
+ at compile time using templates. You only pay in speed for the
features you actually use.
Can read multiple GB files in reasonable time.
- Support for custom columns separators (i.e. Tab separated value files
+ Support for custom columns separators (i.e. Tab separated value files
are supported), quote escaped strings, automatic space trimming.
Works with *nix and Windows newlines and automatically ignores UTF-8 BOMs.
- Exception classes with enough context to format useful error messages.
+ Exception classes with enough context to format useful error messages.
what() returns error messages ready to be shown to a user.