summaryrefslogtreecommitdiff
path: root/debian/control
diff options
context:
space:
mode:
Diffstat (limited to 'debian/control')
-rw-r--r--debian/control11
1 files changed, 6 insertions, 5 deletions
diff --git a/debian/control b/debian/control
index bcc61c0..24451e5 100644
--- a/debian/control
+++ b/debian/control
@@ -2,8 +2,7 @@ Source: fast-cpp-csv-parser
Section: libdevel
Priority: optional
Maintainer: Jörg Frings-Fürst <debian@jff-webhosting.net>
-Build-Depends:
- debhelper (>= 9)
+Build-Depends: debhelper (>= 9)
Standards-Version: 3.9.5
Homepage: https://code.google.com/p/fast-cpp-csv-parser/
Vcs-Git: git://anonscm.debian.org/collab-maint/fast-cpp-csv-parser.git
@@ -14,13 +13,15 @@ Architecture: all
Depends: ${misc:Depends}
Description: Fast C++ CSV Parser
fast-cpp-cvs-praser is a small, easy-to-use and fast header-only
- library for reading comma separated value (CSV) files.
+ library for reading comma separated value (CSV) files. The library
+ is completely contained inside a single header file. The library
+ can used with a standard conformant C++11 compiler.
.
- Future list:
+ Feature list:
* Automatically rearranges columns by parsing the header line.
* Disk I/O and CSV-parsing are overlapped using threads for efficiency.
* Parsing features such as escaped strings can be enabled and disabled
- at compile time using templates.
+ at compile time using templates.
* Can read multiple GB files in reasonable time.
* Support for custom columns separators (i.e. Tab separated value files
are supported), quote escaped strings, automatic space trimming.