summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules11
1 files changed, 0 insertions, 11 deletions
diff --git a/debian/rules b/debian/rules
index 8ff4ad0..5fa6f8b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -3,18 +3,7 @@
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
-PKD = $(abspath $(dir $(MAKEFILE_LIST)))
-PKG = $(word 2,$(shell dpkg-parsechangelog -l$(PKD)/changelog | grep ^Source))
-VER = $(shell dpkg-parsechangelog -l$(PKD)/changelog -SVersion | cut -d- -f1)
-
%:
dh $@
override_dh_auto_build:
-
-get-orig-source: $(info I: $(PKG)_$(VER))
- cd ${CURDIR}
- git clone https://github.com/ben-strasser/fast-cpp-csv-parser.git ../$(PKG)_$(VER)
- $(RM) -r ../$(PKG)_$(VER)/.git
- tar -cJf ../$(PKG)_$(VER).orig.tar.xz ../$(PKG)_$(VER)
- $(RM) -r ../$(PKG)_$(VER)