summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules18
1 files changed, 0 insertions, 18 deletions
diff --git a/debian/rules b/debian/rules
deleted file mode 100755
index 0902082..0000000
--- a/debian/rules
+++ /dev/null
@@ -1,18 +0,0 @@
-#!/usr/bin/make -f
-
-# Uncomment this to turn on verbose mode.
-#export DH_VERBOSE=1
-
-PKD = $(abspath $(dir $(MAKEFILE_LIST)))
-PKG = $(word 2,$(shell dpkg-parsechangelog -l$(PKD)/changelog | grep ^Source))
-VER = $(shell dpkg-parsechangelog -l$(PKD)/changelog -SVersion | cut -d- -f1)
-
-%:
- dh $@
-
-override_dh_auto_build:
-
-get-orig-source: $(info I: $(PKG)_$(VER))
- cd ${CURDIR}
- wget https://github.com/ben-strasser/fast-cpp-csv-parser/blob/master/csv.h -O csv.h
- tar -cJf ../$(PKG)_$(VER).orig.tar.xz *.h