summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDidier Raboud <odyx@debian.org>2011-08-02 17:57:51 +0200
committerDidier Raboud <odyx@debian.org>2011-08-02 17:57:51 +0200
commit4f12cad09dee21cc2434689f63e0d3eb9aa29eb2 (patch)
tree1fee90b805e5f64080676d2562844f46e5d02536 /Makefile.am
parentb9ea2e219660b6e432633ef748309d7d4902945f (diff)
parent8010f81b0350b5c4beafc260171c18f3852d4f7f (diff)
Merge commit 'upstream/4.0.8'
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 03e437e..1f12fbb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -53,6 +53,15 @@ foomatic_rip_SOURCES = \
fileconverter.c \
fileconverter.h
+if BUILD_DBUS
+foomatic_rip_SOURCES += \
+ colord.c \
+ colord.h
+
+foomatic_rip_CFLAGS = $(DBUS_CFLAGS) -DHAVE_DBUS
+foomatic_rip_LDADD = $(DBUS_LIBS)
+endif
+
AM_CPPFLAGS = -DCONFIG_PATH='"$(sysconfdir)/foomatic"'
# Masks for trash files which have to be removed before packaging Foomatic