summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules9
1 files changed, 5 insertions, 4 deletions
diff --git a/debian/rules b/debian/rules
index 57c2611..8211f6b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -53,6 +53,7 @@ clean:
# Add here commands to clean up after the build process.
-$(MAKE) distclean
chmod -x filter.conf
+ debconf-updatepo
dh_clean
@@ -68,12 +69,12 @@ install: build
cp -p debian/parseconfig.pl $(CURDIR)/debian/foomatic-filters/usr/share/foomatic
chmod +x $(CURDIR)/debian/foomatic-filters/usr/share/foomatic/parseconfig.pl
-# Build architecture-independent files here.
-binary-indep: build install
-# We have nothing to do by default.
-
# Build architecture-dependent files here.
binary-arch: build install
+# We have nothing to do by default.
+
+# Build architecture-independent files here.
+binary-indep: build install
dh_testdir
dh_testroot
dh_installchangelogs ChangeLog