summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cf015a2..2db7e9d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,7 +17,7 @@ include(ValaPrecompile)
include(ValaVersion)
find_package(Vala)
-ensure_vala_version("0.11.0" MINIMUM)
+ensure_vala_version("0.22.0" MINIMUM)
################################################################
# Configure and find libraries