summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules7
1 files changed, 4 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index d8256c4..5bb138a 100755
--- a/debian/rules
+++ b/debian/rules
@@ -13,14 +13,15 @@ export DEB_BUILD_MAINT_OPTIONS = hardening=+all
# Platform-specific features
DEB_HOST_ARCH_OS ?= $(shell dpkg-architecture -qDEB_HOST_ARCH_OS)
-ifneq ($(DEB_HOST_ARCH_OS),linux)
+ifeq ($(DEB_HOST_ARCH_OS),linux)
# USB implementation is Linux-specific
+ extra_config_opts += --enable-intf-usb
+else
extra_config_opts += --disable-intf-usb
endif
-
%:
- dh $@ --with systemd,autoreconf
+ dh $@
override_dh_auto_install:
dh_auto_install