summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index f63a865..594eac6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -11,6 +11,12 @@ BDIR = $(TMPDIR)-1-root
RPMB = rpmbuild
# $(RPMB) -bb --buildroot $(BDIR) $(RSPEC)
+# Note: put files here, until lib/Makefile.am supports
+# pkg-config support rules
+# if WITH_PKG_CONFIG
+ # pkgconfig_DATA = lib/libipmiutil.pc
+# endif
+
rpm: $(RSPEC)
make tarball
cp -f $(TARDIR)/$(PNAME).tar.gz $(SOURCEDIR)