summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2017-09-01 19:54:36 +0200
committerJörg Frings-Fürst <debian@jff-webhosting.net>2017-09-01 19:54:36 +0200
commita3ec3a8d99a951fc599818b1ea9a2aa218b10fa5 (patch)
tree3ee714ca52a54635d91c7e3c10b968e0048022be /CMakeLists.txt
parent6b31069db6198cd50cc17f2c63917dd2df5775fb (diff)
parentde5adb21f7224352652be174c66fb88e596bb49c (diff)
Merge branch 'feature/upstream' into develop
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b40fb2c..9e1efe8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ cmake_minimum_required(VERSION 2.8)
project(oniguruma C)
set(PACKAGE onig)
-set(PACKAGE_VERSION "6.5.0")
+set(PACKAGE_VERSION "6.6.0")
set(USE_COMBINATION_EXPLOSION_CHECK 0)
set(USE_CRNL_AS_LINE_TERMINATOR 0)
@@ -81,7 +81,7 @@ install_library(onig)
install_header(src/oniguruma.h src/onigposix.h src/oniggnu.h)
install_doc(doc/API doc/API.ja doc/RE doc/RE.ja doc/UNICODE_PROPERTIES)
-install_data(AUTHORS COPYING HISTORY README)
+install_data(AUTHORS COPYING HISTORY README.md)
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/oniguruma.pc
DESTINATION lib/pkgconfig)