summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2017-07-23 11:38:17 +0200
committerJörg Frings-Fürst <debian@jff-webhosting.net>2017-07-23 11:38:17 +0200
commit3d4afdf89f76345dc7ebae66434b94146368dc83 (patch)
treefcdf7af9a6c468cba36e18adbf256837cd7c0e34 /CMakeLists.txt
parent7aac082e4e72a80c965825bbc5e8176bc7667e5a (diff)
parentf133fa1db9ef9191f17d55fe086c8fbe951a345d (diff)
Merge branch 'feature/upstream' into develop
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3b262f1..60ce397 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ cmake_minimum_required(VERSION 2.8)
project(oniguruma C)
set(PACKAGE onig)
-set(PACKAGE_VERSION "6.3.0")
+set(PACKAGE_VERSION "6.4.0")
set(USE_COMBINATION_EXPLOSION_CHECK 0)
set(USE_CRNL_AS_LINE_TERMINATOR 0)
@@ -44,6 +44,7 @@ check_include_files(sys/times.h HAVE_SYS_TIMES_H)
check_include_files(sys/time.h HAVE_SYS_TIME_H)
check_include_files(sys/types.h HAVE_SYS_TYPES_H)
check_include_files(unistd.h HAVE_UNISTD_H)
+check_include_files(inttypes.h HAVE_INTTYPES_H)
check_type_size(int SIZEOF_INT)
check_type_size(long SIZEOF_LONG)
check_type_size(short SIZEOF_SHORT)