summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff.email>2020-04-20 20:33:58 +0200
committerJörg Frings-Fürst <debian@jff.email>2020-04-20 20:33:58 +0200
commit73c6133c32cddae59813cbadf655cb50a3a7356a (patch)
tree0935fb6da7f1d9728b42ddf08395a0e977e1c228 /CMakeLists.txt
parent043fff5b6f2461aeccb1c62cb771826cfe301832 (diff)
parent6b986090d954dbac91bbb3c43ce7c3328c91a780 (diff)
Update upstream source from tag 'upstream/6.9.5'
Update to upstream version '6.9.5' with Debian dir 1312d9badb7f1c47d032cf09765074e8fd80c991
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bce888a..29a1417 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,13 +1,13 @@
cmake_minimum_required(VERSION 3.1)
project(oniguruma
- VERSION 6.9.4
+ VERSION 6.9.5
LANGUAGES C)
set(PACKAGE onig)
set(PACKAGE_VERSION ${PROJECT_VERSION})
option(BUILD_SHARED_LIBS "Build shared libraries" ON)
-option(ENABLE_POSIX_API "Include POSIX API" ON)
+option(ENABLE_POSIX_API "Include POSIX API" OFF)
if(MSVC)
option(MSVC_STATIC_RUNTIME "Build with static runtime" OFF)
endif()