summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff.email>2019-07-12 09:18:45 +0200
committerJörg Frings-Fürst <debian@jff.email>2019-07-12 09:18:45 +0200
commited7b90269a529d90d151969348e55347fae02c0d (patch)
tree7c72e5a49112a844a53a2c10ef1fda47867aee92 /CMakeLists.txt
parent6cac1738b6aebf75b29d225775030d291319f9a2 (diff)
parent5c29b174a11e992dac68553f08645fe4a825c315 (diff)
Merge branch 'feature/upstream' into develop
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 06068bc..f3eca6b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 3.1)
-project(oniguruma VERSION 6.9.1)
+project(oniguruma VERSION 6.9.2)
set(PACKAGE onig)
set(PACKAGE_VERSION ${PROJECT_VERSION})
@@ -41,7 +41,6 @@ check_include_files(unistd.h HAVE_UNISTD_H)
check_include_files(inttypes.h HAVE_INTTYPES_H)
check_type_size(int SIZEOF_INT)
check_type_size(long SIZEOF_LONG)
-check_type_size(short SIZEOF_SHORT)
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/src/config.h.cmake.in ${CMAKE_CURRENT_BINARY_DIR}/config.h)