summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff.email>2019-07-13 14:54:01 +0200
committerJörg Frings-Fürst <debian@jff.email>2019-07-13 14:54:01 +0200
commit7bbf4ae1401bc6e40f71a32d3f97952796d85690 (patch)
tree61c3edf1a277547ecd11903427a31cd09cf42b8a /CMakeLists.txt
parentf883fa5bd37b6420f5dc25027a68289c64028063 (diff)
parent62c49103a575c79d20d524b36d1b7c4db9515dbf (diff)
Merge branch 'release/debian/6.9.2-1'debian/6.9.2-1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 06068bc..f3eca6b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 3.1)
-project(oniguruma VERSION 6.9.1)
+project(oniguruma VERSION 6.9.2)
set(PACKAGE onig)
set(PACKAGE_VERSION ${PROJECT_VERSION})
@@ -41,7 +41,6 @@ check_include_files(unistd.h HAVE_UNISTD_H)
check_include_files(inttypes.h HAVE_INTTYPES_H)
check_type_size(int SIZEOF_INT)
check_type_size(long SIZEOF_LONG)
-check_type_size(short SIZEOF_SHORT)
configure_file(${CMAKE_CURRENT_SOURCE_DIR}/src/config.h.cmake.in ${CMAKE_CURRENT_BINARY_DIR}/config.h)