summaryrefslogtreecommitdiff
path: root/sample/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2018-03-20 07:26:48 +0100
committerJörg Frings-Fürst <debian@jff-webhosting.net>2018-03-20 07:26:48 +0100
commit8309cf5867aabde511db492366cbbec39d45e0cb (patch)
treef456bb7bf59fb67a8d099eb4dca819e1c71a1d0e /sample/CMakeLists.txt
parent2f7903e9688734698615db5889efa21ffaf59c4d (diff)
parent6c434f095b49a3c33c6e34f27f0bff906f162d85 (diff)
Merge branch 'feature/upstream' into develop
Diffstat (limited to 'sample/CMakeLists.txt')
-rw-r--r--sample/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/sample/CMakeLists.txt b/sample/CMakeLists.txt
index de25ee7..58d6a99 100644
--- a/sample/CMakeLists.txt
+++ b/sample/CMakeLists.txt
@@ -5,6 +5,15 @@ project(oniguruma_sample C)
add_executable(crnl crnl.c)
target_link_libraries(crnl onig)
+add_executable(callout callout.c)
+target_link_libraries(callout onig)
+
+add_executable(echo echo.c)
+target_link_libraries(echo onig)
+
+add_executable(count count.c)
+target_link_libraries(count onig)
+
add_executable(encode encode.c)
target_link_libraries(encode onig)