summaryrefslogtreecommitdiff
path: root/sample/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2018-03-20 06:14:54 +0100
committerJörg Frings-Fürst <debian@jff-webhosting.net>2018-03-20 06:14:54 +0100
commit87775e053d9f78506d8b4d3904c5f824c908389e (patch)
tree027c5a2496c7306f0445942537fe70faf52fa785 /sample/CMakeLists.txt
parent2f7903e9688734698615db5889efa21ffaf59c4d (diff)
parent10abcf77cc24dfae451d96310b4391dad35906ed (diff)
Update upstream source from tag 'upstream/6.8.1'
Update to upstream version '6.8.1' with Debian dir 4321ce29f0c752eb322b128cd10520c8d9a87991
Diffstat (limited to 'sample/CMakeLists.txt')
-rw-r--r--sample/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/sample/CMakeLists.txt b/sample/CMakeLists.txt
index de25ee7..58d6a99 100644
--- a/sample/CMakeLists.txt
+++ b/sample/CMakeLists.txt
@@ -5,6 +5,15 @@ project(oniguruma_sample C)
add_executable(crnl crnl.c)
target_link_libraries(crnl onig)
+add_executable(callout callout.c)
+target_link_libraries(callout onig)
+
+add_executable(echo echo.c)
+target_link_libraries(echo onig)
+
+add_executable(count count.c)
+target_link_libraries(count onig)
+
add_executable(encode encode.c)
target_link_libraries(encode onig)