summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules18
1 files changed, 0 insertions, 18 deletions
diff --git a/debian/rules b/debian/rules
deleted file mode 100755
index e7fbeec..0000000
--- a/debian/rules
+++ /dev/null
@@ -1,18 +0,0 @@
-#!/usr/bin/make -f
-
-#export DH_VERBOSE=1
-
-include /usr/share/cdbs/1/rules/debhelper.mk
-include /usr/share/cdbs/1/class/autotools.mk
-include /usr/share/cdbs/1/rules/buildvars.mk
-include /usr/share/cdbs/1/rules/autoreconf.mk
-
-ifneq ($(findstring $(DEB_BUILD_ARCH), mips mipsel),)
- CFLAGS += -mplt
-endif
-
-DEB_CONFIGURE_EXTRA_FLAGS := --disable-Werror \
- --libdir=\$${prefix}/lib/$(DEB_HOST_MULTIARCH)
-DEB_DH_INSTALL_ARGS := --sourcedir=$(DEB_DESTDIR)
-
-DEB_MAKE_CHECK_TARGET = check