summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 3927aa8..24428db 100755
--- a/debian/rules
+++ b/debian/rules
@@ -31,10 +31,10 @@ override_dh_auto_build:
override_dh_auto_clean:
# These two get deleted on "make clean", but come in the tarball
# hack to keep them around after "make clean"
- -test -f openvpn.spec.not || mv openvpn.spec openvpn.spec.not
+ -test -f distro/rpm/openvpn.spec.not || mv distro/rpm/openvpn.spec distro/rpm/openvpn.spec.not
-test -f tests/t_client.sh.not || mv tests/t_client.sh tests/t_client.sh.not
dh_auto_clean
- -test -f openvpn.spec.not && mv openvpn.spec.not openvpn.spec
+ -test -f distro/rpm/openvpn.spec.not && mv distro/rpm/openvpn.spec.not distro/rpm/openvpn.spec
-test -f tests/t_client.sh.not && mv tests/t_client.sh.not tests/t_client.sh
# clean plugins
# $(MAKE) -C plugin/auth-pam/ clean