summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 935b9bb..0a19c71 100755
--- a/debian/rules
+++ b/debian/rules
@@ -39,7 +39,7 @@ endif
config.status: $(QUILT_STAMPFN)
dh_testdir
# Add here commands to configure the package.
- ./configure --enable-iproute2 --enable-pthread --enable-password-save --host=$(DEB_HOST_GNU_TYPE) --build=$(DEB_BUILD_GNU_TYPE) --prefix=/usr --mandir=\$${prefix}/share/man --with-ifconfig-path=/sbin/ifconfig --with-route-path=$(ROUTE_PATH) CFLAGS='$(CFLAGS)'
+ ./configure --enable-iproute2 --enable-pthread --enable-password-save --host=$(DEB_HOST_GNU_TYPE) --build=$(DEB_BUILD_GNU_TYPE) --prefix=/usr --mandir=\$${prefix}/share/man --with-ifconfig-path=/sbin/ifconfig --with-iproute-path=/bin/ip --with-route-path=$(ROUTE_PATH) CFLAGS='$(CFLAGS)'
build: build-stamp