summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 7b67808..ef1c3fd 100755
--- a/debian/rules
+++ b/debian/rules
@@ -21,8 +21,8 @@ override_dh_auto_build:
# The one shipped in the tarball gets rebuild (chaging /bin/sh in some cases)
sed -i -e '1s%.*%#!/bin/sh%' t_client.sh
# make plugins
- $(MAKE) -C plugin/auth-pam/
- $(MAKE) -C plugin/down-root/
+ $(MAKE) -C plugin/auth-pam/ $(shell dpkg-buildflags --export=configure)
+ $(MAKE) -C plugin/down-root/ $(shell dpkg-buildflags --export=configure)
# we may not want to run dh_auto_test
#override_dh_auto_test: