summaryrefslogtreecommitdiff
path: root/src/compat/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/compat/Makefile.am')
-rw-r--r--src/compat/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/compat/Makefile.am b/src/compat/Makefile.am
index b4c3a4a..2e94e94 100644
--- a/src/compat/Makefile.am
+++ b/src/compat/Makefile.am
@@ -14,7 +14,10 @@ MAINTAINERCLEANFILES = \
EXTRA_DIST = \
compat.vcxproj \
- compat.vcxproj.filters
+ compat.vcxproj.filters \
+ PropertySheet.props \
+ Debug.props \
+ Release.props
noinst_LTLIBRARIES = libcompat.la
@@ -27,4 +30,5 @@ libcompat_la_SOURCES = \
compat-inet_ntop.c \
compat-inet_pton.c \
compat-lz4.c compat-lz4.h \
+ compat-strsep.c \
compat-versionhelpers.h