summaryrefslogtreecommitdiff
path: root/src/openvpn/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/openvpn/Makefile.am')
-rw-r--r--src/openvpn/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/openvpn/Makefile.am b/src/openvpn/Makefile.am
index fcc22d6..bea294b 100644
--- a/src/openvpn/Makefile.am
+++ b/src/openvpn/Makefile.am
@@ -27,9 +27,7 @@ AM_CFLAGS = \
$(OPTIONAL_CRYPTO_CFLAGS) \
$(OPTIONAL_LZO_CFLAGS) \
$(OPTIONAL_LZ4_CFLAGS) \
- $(OPTIONAL_PKCS11_HELPER_CFLAGS) \
- -DPLUGIN_LIBDIR=\"${plugindir}\"
-
+ $(OPTIONAL_PKCS11_HELPER_CFLAGS)
if WIN32
# we want unicode entry point but not the macro
AM_CFLAGS += -municode -UUNICODE
@@ -81,7 +79,6 @@ openvpn_SOURCES = \
multi.c multi.h \
ntlm.c ntlm.h \
occ.c occ.h occ-inline.h \
- openssl_compat.h \
pkcs11.c pkcs11.h pkcs11_backend.h \
pkcs11_openssl.c \
pkcs11_mbedtls.c \