summaryrefslogtreecommitdiff
path: root/src/openvpn/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/openvpn/Makefile.am')
-rw-r--r--src/openvpn/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/openvpn/Makefile.am b/src/openvpn/Makefile.am
index bea294b..fcc22d6 100644
--- a/src/openvpn/Makefile.am
+++ b/src/openvpn/Makefile.am
@@ -27,7 +27,9 @@ AM_CFLAGS = \
$(OPTIONAL_CRYPTO_CFLAGS) \
$(OPTIONAL_LZO_CFLAGS) \
$(OPTIONAL_LZ4_CFLAGS) \
- $(OPTIONAL_PKCS11_HELPER_CFLAGS)
+ $(OPTIONAL_PKCS11_HELPER_CFLAGS) \
+ -DPLUGIN_LIBDIR=\"${plugindir}\"
+
if WIN32
# we want unicode entry point but not the macro
AM_CFLAGS += -municode -UUNICODE
@@ -79,6 +81,7 @@ openvpn_SOURCES = \
multi.c multi.h \
ntlm.c ntlm.h \
occ.c occ.h occ-inline.h \
+ openssl_compat.h \
pkcs11.c pkcs11.h pkcs11_backend.h \
pkcs11_openssl.c \
pkcs11_mbedtls.c \