summaryrefslogtreecommitdiff
path: root/src/openvpnserv/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/openvpnserv/Makefile.am')
-rw-r--r--src/openvpnserv/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/src/openvpnserv/Makefile.am b/src/openvpnserv/Makefile.am
new file mode 100644
index 0000000..a989c25
--- /dev/null
+++ b/src/openvpnserv/Makefile.am
@@ -0,0 +1,27 @@
+#
+# OpenVPN -- An application to securely tunnel IP networks
+# over a single UDP port, with support for SSL/TLS-based
+# session authentication and key exchange,
+# packet encryption, packet authentication, and
+# packet compression.
+#
+# Copyright (C) 2002-2010 OpenVPN Technologies, Inc. <sales@openvpn.net>
+# Copyright (C) 2006-2012 Alon Bar-Lev <alon.barlev@gmail.com>
+#
+
+include $(top_srcdir)/build/ltrc.inc
+
+MAINTAINERCLEANFILES = $(srcdir)/Makefile.in
+
+EXTRA_DIST = \
+ openvpnserv.vcxproj \
+ openvpnserv.vcxproj.filters
+
+if WIN32
+sbin_PROGRAMS = openvpnserv
+endif
+
+openvpnserv_SOURCES = \
+ openvpnserv.c \
+ service.h service.c \
+ openvpnserv_resources.rc