summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJulien Valroff <julien@kirya.net>2010-06-01 20:31:42 +0200
committerJulien Valroff <julien@kirya.net>2010-06-01 20:31:42 +0200
commit15c0dded257070147401c9c308fdbdff9387d00c (patch)
tree21b6fe91d901dc69cb4ed53e4cba1caa8077c988 /setup.py
parente6887e38b8c89124f38a45fd727ab6dfc4f3a8c8 (diff)
parentf49f82b74596eda33ee5e2fc14e51fd67351b9ec (diff)
Merge commit 'upstream/0.2.0'
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py13
1 files changed, 7 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index 2af92b4..0e2fa9f 100644
--- a/setup.py
+++ b/setup.py
@@ -43,7 +43,7 @@ class InstallData(install_data):
return data_files
-package_data={'rapid': ['glade3/rapid.glade', 'glade3/rapid-photo-downloader-about.png', 'glade3/image-missing.svg']}
+package_data={'rapid': ['glade3/rapid.glade', 'glade3/rapid-photo-downloader-about.png', 'glade3/image-missing.svg', 'glade3/video.svg', 'glade3/filmstrip-100x75.xpm']}
setup(name=name,
version=version,
@@ -54,11 +54,12 @@ setup(name=name,
maintainer='Damon Lynch',
url='http://www.damonlynch.net/rapid',
long_description=
-"""Rapid Photo Downloader is written by a photographer for
-professional and amateur photographers. It can download photos
-from multiple cameras, memory cards and Portable Storage Devices
-simultaneously. It provides many options for subfolder creation,
-image renaming and backup.""",
+"""Rapid Photo Downloader is written by a photographer for professional and
+amateur photographers. It can download photos and videos from multiple
+cameras, memory cards and Portable Storage Devices simultaneously. It
+provides many flexible, user-defined options for subfolder creation,
+photo and video renaming, and backup.
+""",
packages = ['rapid'],
package_data=package_data,
scripts=['rapid-photo-downloader'],