summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 2 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index 87f510b..fecd585 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,13 +1,12 @@
#!/usr/bin/make -f
%:
- dh $@
+ dh $@ --with python2
override_dh_auto_configure:
pod2man --section=1 --release=$(VERSION) --center "" doc/rapid-photo-downloader.pod > rapid-photo-downloader.1
override_dh_auto_install:
- dh_auto_install
- -rm -rf debian/rapid-photo-downloader/usr/share/icons/hicolor/scalable/
+ python setup.py install --root=debian/rapid --install-layout=deb --install-lib=/usr/share/rapid --install-scripts=/usr/share/rapid
override_dh_auto_clean:
-rm rapid-photo-downloader.1