summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules16
1 files changed, 16 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..87f510b
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,16 @@
+#!/usr/bin/make -f
+%:
+ dh $@
+
+override_dh_auto_configure:
+ pod2man --section=1 --release=$(VERSION) --center "" doc/rapid-photo-downloader.pod > rapid-photo-downloader.1
+
+override_dh_auto_install:
+ dh_auto_install
+ -rm -rf debian/rapid-photo-downloader/usr/share/icons/hicolor/scalable/
+
+override_dh_auto_clean:
+ -rm rapid-photo-downloader.1
+ -rm -rf build/
+ dh_auto_clean
+