summaryrefslogtreecommitdiff
path: root/japi/Makefile.am
diff options
context:
space:
mode:
authorJörg Frings-Fürst <debian@jff-webhosting.net>2020-02-02 17:13:42 +0100
committerJörg Frings-Fürst <debian@jff-webhosting.net>2020-02-02 17:13:42 +0100
commit3dade5db2a37543f19f0967901d8d80a52a1e459 (patch)
tree808b2499b54563b3290f34d70d159b1024310873 /japi/Makefile.am
parent5bb4cf12855ec0151de15d6c5a2354ff08766957 (diff)
parentffa8801644a7d53cc1c785e3450f794c07a14eb0 (diff)
Update upstream source from tag 'upstream/1.0.29'
Update to upstream version '1.0.29' with Debian dir 2d358af604988ebe4348e38096245d66036fe5ed
Diffstat (limited to 'japi/Makefile.am')
-rw-r--r--japi/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/japi/Makefile.am b/japi/Makefile.am
index d48a8a6..e32c906 100644
--- a/japi/Makefile.am
+++ b/japi/Makefile.am
@@ -31,12 +31,12 @@ EXTRA_DIST = README.JAVA
lib_LTLIBRARIES = libsanej.la
-BUILT_SOURCES = Sane.h
-CLEANFILES = Sane.h
-nodist_libsanej_la_SOURCES = Sane.h
libsanej_la_SOURCES = Sane.c
libsanej_la_LIBADD = $(LIBSANE)
-# Make sure that java classes get created before create Sane.h
-Sane.h: classdist_noinst.stamp
+# Explicit dependencies
+nodist_libsanej_la_SOURCES: Sane.h
+Sane.h: classnoinst.stamp
$(JAVAH) Sane
+
+CLEANFILES = Sane.h