summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
new file mode 100644
index 0000000..d6e2135
--- /dev/null
+++ b/lib/Makefile.am
@@ -0,0 +1,14 @@
+## Makefile.am -- an automake template for Makefile.in file
+## Copyright (C) 2009 Chris Bagwell and Sane Developers.
+##
+## This file is part of the "Sane" build infra-structure. See
+## included LICENSE file for license information.
+AM_CPPFLAGS = -I. -I$(top_builddir)/include -I$(top_srcdir)/include
+
+noinst_LTLIBRARIES = liblib.la libfelib.la
+
+libfelib_la_SOURCES = getopt.c getopt1.c md5.c syslog.c vsyslog.c
+
+liblib_la_SOURCES = alloca.c getenv.c inet_ntop.c inet_pton.c \
+ isfdtype.c sigprocmask.c sleep.c snprintf.c strcasestr.c \
+ strdup.c strndup.c strsep.c usleep.c