summaryrefslogtreecommitdiff
path: root/po/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'po/Makefile.am')
-rw-r--r--po/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/po/Makefile.am b/po/Makefile.am
index c79b149..d757b11 100644
--- a/po/Makefile.am
+++ b/po/Makefile.am
@@ -69,7 +69,7 @@ clean-local:
$(GETTEXT_PACKAGE).pot: $(SRC_FILES)
@echo "creating $@ from $^"
- @$(XGETTEXT) -d$(GETTEXT_PACKAGE) -kSANE_I18N --flag=SANE_I18N:1:no-c-format -f POTFILES
+ @$(XGETTEXT) -d$(GETTEXT_PACKAGE) -kSANE_I18N --flag=SANE_I18N:1:no-c-format -f $(srcdir)/POTFILES -D$(srcdir)
@mv $(GETTEXT_PACKAGE).po $(GETTEXT_PACKAGE).pot
update: $(GETTEXT_PACKAGE).pot