summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 7c2a616..2024180 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -8,7 +8,12 @@ AM_CPPFLAGS = -I. -I$(srcdir) -I$(top_builddir)/include \
-I$(top_srcdir)/include
bin_PROGRAMS = sane-find-scanner gamma4scanimage
-noinst_PROGRAMS = sane-desc umax_pp
+noinst_PROGRAMS = sane-desc
+if INSTALL_UMAX_PP_TOOLS
+bin_PROGRAMS = umax_pp
+else
+noinst_PROGRAMS = umax_pp
+endif
if CROSS_COMPILING
HOTPLUG =