summaryrefslogtreecommitdiff
path: root/src/engine/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'src/engine/setup.py')
-rw-r--r--src/engine/setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/engine/setup.py b/src/engine/setup.py
index dab75bd..1e9443e 100644
--- a/src/engine/setup.py
+++ b/src/engine/setup.py
@@ -1,5 +1,5 @@
#
-# Copyright (c) 2001, 2002, 2003, 2004, 2005, 2006, 2007, 2008, 2009 The SCons Foundation
+# Copyright (c) 2001, 2002, 2003, 2004, 2005, 2006, 2007, 2008, 2009, 2010 The SCons Foundation
#
# Permission is hereby granted, free of charge, to any person obtaining
# a copy of this software and associated documentation files (the
@@ -21,7 +21,7 @@
# WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.
#
-__revision__ = "src/engine/setup.py 4577 2009/12/27 19:44:43 scons"
+__revision__ = "src/engine/setup.py 4629 2010/01/17 22:23:21 scons"
import os
import os.path
@@ -37,7 +37,7 @@ if head:
# May come in handy to allow this setup.py to switch-hit between
# python-scons and python2-scons.
#head, package = os.path.split(os.getcwd())
-#suffix = "-1.2.0.d20091224"
+#suffix = "-1.2.0.d20100117"
#if package[-len(suffix):] == suffix:
# package = package[:-len(suffix)]
@@ -51,7 +51,7 @@ ver = {
}
setup(name = package,
- version = "1.2.0.d20091224",
+ version = "1.2.0.d20100117",
description = "SCons Python %s extension modules" % ver[package],
long_description = """SCons is an Open Source software construction tool--that is, a build tool; an
improved substitute for the classic Make utility; a better way to build