diff options
Diffstat (limited to 'src/script')
-rw-r--r-- | src/script/README.txt | 4 | ||||
-rw-r--r-- | src/script/scons-post-install.py | 2 | ||||
-rw-r--r-- | src/script/scons-time.py | 2 | ||||
-rw-r--r-- | src/script/scons.bat | 6 | ||||
-rw-r--r-- | src/script/scons.py | 12 | ||||
-rw-r--r-- | src/script/sconsign.py | 12 | ||||
-rw-r--r-- | src/script/setup.py | 4 |
7 files changed, 21 insertions, 21 deletions
diff --git a/src/script/README.txt b/src/script/README.txt index 49f0f3c..5fa1e31 100644 --- a/src/script/README.txt +++ b/src/script/README.txt @@ -5,12 +5,12 @@ ### A SEPARATE SCRIPT PACKAGE IN THE FUTURE. ### # Copyright (c) 2001, 2002, 2003, 2004, 2005, 2006, 2007, 2008, 2009, 2010 The SCons Foundation -# src/script/README.txt 4691 2010/03/06 16:22:36 bdbaddog +# src/script/README.txt 4720 2010/03/24 03:14:11 jars SCons - a software construction tool - Version 1.2.0.d20100306 + Version 1.3.0 This is an alpha release of SCons, a tool for building software (and diff --git a/src/script/scons-post-install.py b/src/script/scons-post-install.py index f62b0d8..40cbac1 100644 --- a/src/script/scons-post-install.py +++ b/src/script/scons-post-install.py @@ -31,7 +31,7 @@ # WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE. # -__revision__ = "src/script/scons-post-install.py 4691 2010/03/06 16:22:36 bdbaddog" +__revision__ = "src/script/scons-post-install.py 4720 2010/03/24 03:14:11 jars" import os.path import sys diff --git a/src/script/scons-time.py b/src/script/scons-time.py index a6e2142..ed8530c 100644 --- a/src/script/scons-time.py +++ b/src/script/scons-time.py @@ -33,7 +33,7 @@ from __future__ import nested_scopes -__revision__ = "src/script/scons-time.py 4691 2010/03/06 16:22:36 bdbaddog" +__revision__ = "src/script/scons-time.py 4720 2010/03/24 03:14:11 jars" import getopt import glob diff --git a/src/script/scons.bat b/src/script/scons.bat index df01d9d..892f867 100644 --- a/src/script/scons.bat +++ b/src/script/scons.bat @@ -1,11 +1,11 @@ @REM Copyright (c) 2001, 2002, 2003, 2004, 2005, 2006, 2007, 2008, 2009, 2010 The SCons Foundation
-@REM src/script/scons.bat 4691 2010/03/06 16:22:36 bdbaddog
+@REM src/script/scons.bat 4720 2010/03/24 03:14:11 jars
@echo off
set SCONS_ERRORLEVEL=
if "%OS%" == "Windows_NT" goto WinNT
@REM for 9x/Me you better not have more than 9 args
-python -c "from os.path import join; import sys; sys.path = [ join(sys.prefix, 'Lib', 'site-packages', 'scons-1.2.0.d20100306'), join(sys.prefix, 'Lib', 'site-packages', 'scons'), join(sys.prefix, 'scons-1.2.0.d20100306'), join(sys.prefix, 'scons')] + sys.path; import SCons.Script; SCons.Script.main()" %1 %2 %3 %4 %5 %6 %7 %8 %9
+python -c "from os.path import join; import sys; sys.path = [ join(sys.prefix, 'Lib', 'site-packages', 'scons-1.3.0'), join(sys.prefix, 'Lib', 'site-packages', 'scons'), join(sys.prefix, 'scons-1.3.0'), join(sys.prefix, 'scons')] + sys.path; import SCons.Script; SCons.Script.main()" %1 %2 %3 %4 %5 %6 %7 %8 %9
@REM no way to set exit status of this script for 9x/Me
goto endscons
@@ -17,7 +17,7 @@ goto endscons setlocal
@REM ensure the script will be executed with the Python it was installed for
set path=%~dp0;%~dp0..;%path%
-python -c "from os.path import join; import sys; sys.path = [ join(sys.prefix, 'Lib', 'site-packages', 'scons-1.2.0.d20100306'), join(sys.prefix, 'Lib', 'site-packages', 'scons'), join(sys.prefix, 'scons-1.2.0.d20100306'), join(sys.prefix, 'scons')] + sys.path; import SCons.Script; SCons.Script.main()" %*
+python -c "from os.path import join; import sys; sys.path = [ join(sys.prefix, 'Lib', 'site-packages', 'scons-1.3.0'), join(sys.prefix, 'Lib', 'site-packages', 'scons'), join(sys.prefix, 'scons-1.3.0'), join(sys.prefix, 'scons')] + sys.path; import SCons.Script; SCons.Script.main()" %*
endlocal & set SCONS_ERRORLEVEL=%ERRORLEVEL%
if NOT "%COMSPEC%" == "%SystemRoot%\system32\cmd.exe" goto returncode
diff --git a/src/script/scons.py b/src/script/scons.py index a8438d8..7fe4c60 100644 --- a/src/script/scons.py +++ b/src/script/scons.py @@ -24,17 +24,17 @@ # WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE. # -__revision__ = "src/script/scons.py 4691 2010/03/06 16:22:36 bdbaddog" +__revision__ = "src/script/scons.py 4720 2010/03/24 03:14:11 jars" -__version__ = "1.2.0.d20100306" +__version__ = "1.3.0" -__build__ = "r4691" +__build__ = "r4720" -__buildsys__ = "mvdog" +__buildsys__ = "jars-desktop" -__date__ = "2010/03/06 16:22:36" +__date__ = "2010/03/24 03:14:11" -__developer__ = "bdbaddog" +__developer__ = "jars" import os import os.path diff --git a/src/script/sconsign.py b/src/script/sconsign.py index b461c54..e86f47f 100644 --- a/src/script/sconsign.py +++ b/src/script/sconsign.py @@ -24,17 +24,17 @@ # WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE. # -__revision__ = "src/script/sconsign.py 4691 2010/03/06 16:22:36 bdbaddog" +__revision__ = "src/script/sconsign.py 4720 2010/03/24 03:14:11 jars" -__version__ = "1.2.0.d20100306" +__version__ = "1.3.0" -__build__ = "r4691" +__build__ = "r4720" -__buildsys__ = "mvdog" +__buildsys__ = "jars-desktop" -__date__ = "2010/03/06 16:22:36" +__date__ = "2010/03/24 03:14:11" -__developer__ = "bdbaddog" +__developer__ = "jars" import os import os.path diff --git a/src/script/setup.py b/src/script/setup.py index 15adc61..c4955ea 100644 --- a/src/script/setup.py +++ b/src/script/setup.py @@ -21,7 +21,7 @@ # WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE. # -__revision__ = "src/script/setup.py 4691 2010/03/06 16:22:36 bdbaddog" +__revision__ = "src/script/setup.py 4720 2010/03/24 03:14:11 jars" import os import os.path @@ -36,7 +36,7 @@ if head: from distutils.core import setup setup(name = "scons-script", - version = "1.2.0.d20100306", + version = "1.3.0", description = "an Open Source software construction tool script", long_description = """SCons is an Open Source software construction tool--that is, a build tool; an improved substitute for the classic Make utility; a better way to build |