summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules12
1 files changed, 6 insertions, 6 deletions
diff --git a/debian/rules b/debian/rules
index d375e94..6171813 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,11 +1,11 @@
#!/usr/bin/make -f
%:
- dh $@ --with python2,python3
+ dh $@ --with python2,python3 --buildsystem=pybuild
-clean:
- rm -fr build
- dh $@
+#clean:
+# rm -fr build
+# dh $@
-override_dh_auto_install:
- dh_auto_install -- --no-version-script --standalone-lib --no-install-man
+#override_dh_auto_install:
+# dh_auto_install -- --no-version-script --standalone-lib --no-install-man