summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 624642b..e47126b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -54,6 +54,7 @@ lib_LTLIBRARIES = \
plugins_common_libshotwell_plugin_common_la_SOURCES = \
plugins/common/RESTSupport.vala \
plugins/common/Resources.vala \
+ plugins/common/WebAuthenticationPane.vala \
plugins/shotwell-plugin-dev-1.0.vapi
$(top_srcdir)/plugins/shotwell-plugin-common.vapi plugins/shotwell-plugin-common.h: \
@@ -73,6 +74,7 @@ plugins_common_libshotwell_plugin_common_la_VALAFLAGS = \
plugins_common_libshotwell_plugin_common_la_CFLAGS = \
$(PLUGIN_CFLAGS) \
+ -Wno-incompatible-pointer-types -Wno-discarded-qualifiers \
-DGETTEXT_PACKAGE='"$(GETTEXT_PACKAGE)"' \
-I $(top_srcdir)/plugins -I$(top_builddir)/plugins