summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 6 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 34c940f..02d836b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -7,10 +7,14 @@ LDFLAGS:=$(shell dpkg-buildflags --get LDFLAGS)
VALAFLAGS:=$(foreach w,$(CPPFLAGS) $(CFLAGS) $(LDFLAGS),-X $(w))
%:
- dh $@ --dbg-package=shotwell-dbg
+ dh $@
+#--dbg-package=shotwell-dbg
override_dh_auto_configure:
- ./configure --prefix=/usr --libexec=/usr/lib --disable-schemas-compile
+ ./configure --debug --prefix=/usr --libexec=/usr/lib --disable-schemas-compile
override_dh_installchangelogs:
dh_installchangelogs NEWS
+
+override_dh_strip:
+ dh_strip --dbg-package=shotwell-dbg