summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index e9b7aea..f462a9d 100755
--- a/debian/rules
+++ b/debian/rules
@@ -6,7 +6,7 @@ export VALAFLAGS:=$(foreach w,$(CPPFLAGS) $(CFLAGS) $(LDFLAGS),-X $(w))
#Enable the apport option when building of Ubuntu
ifeq ($(shell dpkg-vendor --derives-from Ubuntu && echo yes),yes)
- APPORT = -Dinstall-apport-hook=true
+ APPORT = -Dinstall_apport_hook=true
endif
%:
@@ -14,7 +14,7 @@ endif
override_dh_auto_configure:
dh_auto_configure -- \
- -Dunity_support=true $(APPORT)
+ -Dunity_support-true $(APPORT)
override_dh_gnome_clean:
dh_gnome_clean --no-control