summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/meson.build b/meson.build
index a5f9061..acbe821 100644
--- a/meson.build
+++ b/meson.build
@@ -1,5 +1,5 @@
project('shotwell', ['vala', 'c'],
- version : '0.30.15',
+ version : '0.30.16',
meson_version : '>= 0.43.0',
default_options : ['buildtype=debugoptimized'])
@@ -12,7 +12,7 @@ conf.set('_VERSION', '"@0@"'.format(meson.project_version()))
conf.set('_PREFIX', '"@0@"'.format(get_option('prefix')))
conf.set('_LANG_SUPPORT_DIR', '"@0@"'.format(join_paths(get_option('prefix'), get_option('localedir'))))
conf.set('_LIBEXECDIR', '"@0@"'.format(join_paths(get_option('prefix'), get_option('libexecdir'))))
-conf.set('_LIB', '"@0@"'.format(join_paths(get_option('prefix'), get_option('libdir'))))
+conf.set('_LIB', '"@0@"'.format(get_option('libdir')))
configure_file(output : 'config.h', configuration: conf)
config_incdir = include_directories('.')
@@ -96,7 +96,7 @@ if get_option('udev') and gudev.found()
endif
if get_option('face-detection')
- add_global_arguments(['--define=ENABLE_FACES'], language : 'vala')
+ add_global_arguments(['--define=ENABLE_FACE_DETECTION'], language : 'vala')
subdir('facedetect')
endif