summaryrefslogtreecommitdiff
path: root/misc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'misc/Makefile.am')
-rw-r--r--misc/Makefile.am7
1 files changed, 2 insertions, 5 deletions
diff --git a/misc/Makefile.am b/misc/Makefile.am
index aa9a2bd..803697d 100644
--- a/misc/Makefile.am
+++ b/misc/Makefile.am
@@ -12,9 +12,6 @@ desktop_DATA = shotwell.desktop shotwell-viewer.desktop
$(appstream_XML) : $(appstream_in_files)
$(AM_V_GEN) $(MSGFMT) --xml --template $< -d $(top_srcdir)/po -o $@
-%.desktop.in : %.desktop.in.in
- $(AM_V_GEN) sed -e 's|@VERSION[@]|$(VERSION)|g' $< > $@
-
%.desktop : %.desktop.in
$(AM_V_GEN) $(MSGFMT) --desktop --template $< -d $(top_srcdir)/po -o $@
@@ -24,8 +21,8 @@ $(appstream_XML) : $(appstream_in_files)
CLEANFILES = $(appstream_XML) $(desktop_DATA) $(desktop_in_files)
dist_noinst_DATA = \
- $(srcdir)/shotwell.desktop.in.in \
- $(srcdir)/shotwell-viewer.desktop.in.in \
+ $(srcdir)/shotwell.desktop.in \
+ $(srcdir)/shotwell-viewer.desktop.in \
$(gsettings_SCHEMAS) \
$(appstream_in_files)