summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xdebian/rules16
1 files changed, 16 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 7a6360d..b6b5a40 100755
--- a/debian/rules
+++ b/debian/rules
@@ -21,6 +21,22 @@
#
export DEB_BUILD_MAINT_OPTIONS = hardening=+all
+#
+# Test for gcc-6 support
+#
+#export CC=gcc-6
+#export CXX=g++-6
+#CXXFLAGS:=$(shell dpkg-buildflags --get CXXFLAGS)
+#LDLAGS:=$(shell dpkg-buildflags --get CXXFLAGS)
+#export CXXFLAGS+= -std=c++98
+#export LDFLAGS += -fPIC
+
+#
+# end of gcc-6 test
+#
+
+
+
%:
dh $@ --with=autoreconf,scour