summaryrefslogtreecommitdiff
path: root/debian/patches/01_lpi.patch
diff options
context:
space:
mode:
Diffstat (limited to 'debian/patches/01_lpi.patch')
-rw-r--r--debian/patches/01_lpi.patch10
1 files changed, 5 insertions, 5 deletions
diff --git a/debian/patches/01_lpi.patch b/debian/patches/01_lpi.patch
index 0ace6ef..68b4b2a 100644
--- a/debian/patches/01_lpi.patch
+++ b/debian/patches/01_lpi.patch
@@ -5,8 +5,8 @@ Description: Add launchpad-integration support.
src/ui.c | 5 +++++
2 files changed, 6 insertions(+)
---- simple-scan-0.9.10.orig/configure.ac
-+++ simple-scan-0.9.10/configure.ac
+--- simple-scan.orig/configure.ac
++++ simple-scan/configure.ac
@@ -33,6 +33,7 @@ PKG_CHECK_MODULES(SIMPLE_SCAN, [
cairo-pdf
dbus-glib-1
@@ -15,8 +15,8 @@ Description: Add launchpad-integration support.
])
AC_CHECK_HEADERS([sane/sane.h],[],[AC_MSG_ERROR([SANE not found])])
---- simple-scan-0.9.10.orig/src/ui.c
-+++ simple-scan-0.9.10/src/ui.c
+--- simple-scan.orig/src/ui.c
++++ simple-scan/src/ui.c
@@ -16,6 +16,7 @@
#include <gconf/gconf-client.h>
#include <math.h>
@@ -25,7 +25,7 @@ Description: Add launchpad-integration support.
#include "ui.h"
#include "book-view.h"
-@@ -1308,6 +1309,10 @@ ui_load (SimpleScan *ui)
+@@ -1309,6 +1310,10 @@ ui_load (SimpleScan *ui)
}
gtk_builder_connect_signals (builder, ui);